How to Modify Multiple Products using Edit Multiple Product Prompts

How to Modify Multiple Products using Edit Multiple Product Prompts

Multiple products can be modified using the Edit Multiple Product Prompts function. You can access the prompts for a product by right-clicking in the Draw Products window, or by selecting the Modify tab in Toolbox and selecting the Edit Multiple Product Prompts under the Modify Products menu.  


  1. Prompt Selection  – Allows you to select which prompts to be displayed in the product table.
  2. Product Table  – Displays the products that were selected in the drawing and displays some default prompts as well as the prompts that were selected from the prompts list.
  3. Quick Access Menu  – By right-clicking on a product, this menu will display the prompts available for editing. You can also open the Product Prompts for individual products.
  4. Edit Selected Product Rows Only  – Allows you to edit the prompts for the selected product(s) only if checked. If unchecked, all the products in the list will receive the same prompt changes.
  5. Edit Saved Column List  – Allows you to add/remove prompts from the prompt list to/from the product table. Any saved prompts will be displayed in the future.
  6. Redraw   Products on Close  – Checking this box will cause the products in the product table to be redrawn upon closing the interface.

    • Related Articles

    • How to Modify a Product through the Prompts Interface

      Modifying a Product Through the Prompts Interface Once a product has been placed in a drawing, the Product Prompts interface will display.   Specification Group Name – Allows you to assign a specification group to a product. Prompt Tabs – Switch ...
    • Product Prompts Drafting Tab

      Product Prompts Drafting Tab Many of the drawing instructions for products can be modified through the Product Prompts. To modify, click on the Product Prompts icon and select a product. Click to access the Drafting tab. Item Number Controls – Allows ...
    • How to Modify Subassemblies through the Prompts Interface

      The majority of the library products contain subassemblies. Subassemblies are simply products within a product. They contain their own set of prompts that are accessible by selecting Subassemblies from the menu located in the top left corner of the ...
    • How to Draw Products in Toolbox

      Drawing Products To begin drawing products, click on the Draw tab and then click the Draw Products tab. By default, the Base Cabinets category is displayed. You can change the product category by clicking on the drop-down menu. Once a category has ...
    • Modifying Walls Using the Prompts Interface

      Modifying Walls using the Prompts Interface You can access the prompts, for a wall, by right-clicking in the Draw Room Components window. You can also select the Modify tab in Toolbox and select Properties under the Modify Room Components menu (or ...
    • Recent Articles

    • Asking to Re-Activate Software on Start Up

      If your license is current, but you keep getting the Activate Software window when starting up Toolbox, this is the fix. Instead of entering your serial number and password every time, go to your MV Toolbox icon on your desktop and Right-click then ...
    • Toolbox Release Notes | Build 22.1.0620.641

      The following Release Notes apply to Toolbox Build 22.1.0620.641 Reports & Labels Resolutions: Resolved an issue with the auto-label rotation when you create new g-code from a batch drawing. Resolved an issue with certain saws that prevented the ...
    • Toolbox Release Notes | Build 22.1.0607.641

      The following Release Notes apply to Toolbox Build 22.1.0607.641 Report Groups Resolutions: Removed and extra "BMP" choice for the HTML format.   Resolved an issue that prevented changing the scaling in HTML output. Resolved an issue that caused ...
    • Toolbox Release Notes | Build 22.1.0525.641

      The following Release Notes apply to Toolbox Build 22.1.0525.641 Database Management Resolutions: Resolved an issue that caused products and subassemblies to need to be imported twice in order to see them in Toolbox.  Resolved an issue with ...
    • Microvellum Foundation Library Release Notes | Build 22.0520

      The following release notes apply to Microvellum Foundation Library, Build 22.0520 Please make sure you are selecting the correct specification group when drawing products. There may be specification groups for both metric and imperial. Additions: ...