Understanding Drawing Tabs

Understanding Drawing Tabs

Located at the bottom of the drawing area are tabs that allow you to switch between the Model tab and other layout tabs.


  1. While working in the drawing environment, you will need to have the Model tab selected.
  2. Selecting any other tab will bring you to a layout tab.

Anytime you are drawing or modifying objects, you should be in the model tab. When you are ready to print, you can switch to one of the Layout tabs available. Toolbox default drawing templates have many different layout tabs available that represent different paper sizes. Right-clicking on any tab will display the drawing tab context menu that will allow performing many types of actions.  If you have many tabs, you can use the arrow buttons next to tabs to scroll through all the tabs in the drawing.

Drawing Tabs Context Menu


New Layout

Creates a new layout tab from scratch.

From Template...

Creates a new layout tab from a selected drawing template (DWT file). After selecting a drawing template file, a list box with the available layout tabs will be available for you to select from to import into the existing drawing.

Delete

Deletes the selected layout tab. You cannot delete the Model tab.

Rename

Rename the selected layout tab. You cannot rename the Model tab.

Move or Copy

This menu item will allow you to Copy an existing layout. After selecting the menu item, a dialog window will appear. Select the layout that you would like to copy and then select the Create a Copy checkbox. Then select the OK button. The selected layout will be copied. If you wish to move the tabs, it is better to left-click and drag the tab while inside the drawing environment. You cannot move or copy the Model tab.

Select All Layouts

Selects all the layout tabs in the drawing. If you right-click on the tabs again after using this option, a Publish Selected layouts menu item will be available in the context menu.

Publish Selected Layouts

If more than one layout is selected, the Publish Selected Layouts menu item will be available in the context menu. Selecting this menu item will display the Publish window and allow you to plot or output multiple layouts at the same time.

Activate Previous Layout

Will switch the drawing to the previously selected layout tab.

Activate Model Tab

Will switch the drawing to the Model tab.

Page Setup Manager

Displays the Page Setup Manager window.

Plot

Prints out the selected layout tab. It is recommended to set up the layouts in the page setup manager before plotting.

Import Layout as Sheet

This menu item is unavailable.

Export Layout to Model

Export the current layout as a drawing file that you can open in the model space environment. You will be asked for an export location on your local computer to create the layout drawing.

Dock Above Status Bar

The options are to dock above or in line with the status bar.

    • Related Articles

    • Drawing Tools

      Drawing Tools To access the Drawing Tools, click on the Draw tab, and then select the Drawing Tools tab. The Drawing Tools interface has three tabs on the right side: Common Commands, Common Text, Common Blocks.   Common Commands Tab The Common ...
    • Drawing Sections

      Drawing Sections To draw sections of products, click on the Draw Product Sections icon and select a product. The Product Sections window will allow you to select which type of section to draw and set up specific options for how the section will be ...
    • About 2D Isometric Drawing

      Simulate an isometric view of a 3D object by aligning objects along three major axes.  A 2D isometric drawing is a flat representation of a 3D isometric projection. This method of drawing provides a fast way to create an isometric view of a simple ...
    • Adding a Custom Drawing Template to Toolbox

      Find the location of your existing drawing template that you want to use in Toolbox.  If you are using AutoCAD Standard, enter "Options" at the command prompt.  Click the Files tab, expand Template Settings > Drawing Template File Location, and note ...
    • How to Configure Your AutoCAD Drawing Templates in Toolbox

      The video below demonstrates the process of configuring AutoCAD drawing templates and customizing the title block in Toolbox.
    • Recent Articles

    • Toolbox Release Notes | Build 21.2.0111.641

      The following Release Notes apply to Toolbox Build 21.2.0111.641 Scrap Management Resolutions: Resolved an issue that was causing the Offal Cutting pattern to cut into rounded parts. Saw Optimizer Resolutions: Resolved an issue where the PTX output ...
    • Toolbox Release Notes | Build 21.1.1227.641

      The following Release Notes apply to Toolbox Build 21.1.1227.641 Edit Design Data Resolutions: Resolved an issue where the workbook prefix (e.g. "L!") would not be added when applying a local variable to a formula. Resolved an issue where the "Revert ...
    • Machine Implementation Process

      Thank you for choosing Microvellum as your platform to streamline your design, engineering, and production processes within your company to propel your business forward.  Follow the steps to ensure a successful and timely implementation of your CNC ...
    • Planning for a Successful Implementation

       Service Engagement Process Thank you for choosing Microvellum as your platform to streamline your design to manufacturing processes within your company. Follow the steps to ensure a successful and timely implementation of your services. Information ...
    • Integration Guide for the Component Cabinet Library

      Below you will find file downloads for Microvellum's Component Cabinet Library Integration Guide.  Form fields are pre-filled with either Metric or Imperial library default values.   This integration guide contains details and settings from ...